1 Reply Latest reply on Apr 2, 2014 12:31 PM by JustinRuzinok

    The Web server in FileMakerServer 13 fails on Mac OS Mavericks

    HåkonBorch

      Title

      The Web server in FileMakerServer 13 fails on Mac OS Mavericks

      Your post

           I have set up a mac Pro machine and the FM Server was working fine on both Go, FMP and WebDirect. Then I have done soe other installations, and the web service is down and I can not get in contact with it anymore.

           Under Deployment assistant I have set:

      Web Publishing
            
            
      Do you want to enable web publishing?
            
                                                         
                                                    
      Select the web publishing technologies that you want to use.
                                          
                                                         
                                                    
                      

           Type: • Singel Machine setup.

           Test result:

           SETUP: PRECONFIGURE WEB SERVER: passed
            
           Check web server: Cannot contact web server
           Update WPE deployment configuration: passed
           Test web server (http://127.0.0.1:80/fmi-test/test.xml): Connection refused
           SETUP: PRECONFIGURE WEB SERVER: passed
            
           Check web server: Cannot contact web server
           Update WPE deployment configuration: passed
           Test web server (http://127.0.0.1:80/fmi-test/test.xml): Connection refused
            
           I do not get any response from any database or the first page for listing the databases either remote with full IP ogr locally with "localhost" og 127.0.0.1.
            
           Any suggestions for what to do?
            
            

      Remote_DesktopScreenSnapz001.jpg

        • 1. Re: The Web server in FileMakerServer 13 fails on Mac OS Mavericks
          JustinRuzinok

               I just had the same thing happen last Friday night.

               We had to uninstall FileMaker Server 13.

          Then...

          After the Uninstall

               1. Move the databases and backup folders to the desktop… 

               2. Delete the /Library/FileMaker Server folder.

               3. Reinstall FileMaker 13 Server.

               We have experienced this twice now! 

               Its not fun! Many late nights getting it back up and running… We tried to just uninstall and reinstall without deleting the FileMaker Server folder and it doesn't work. We have also tried to use the edit deployment with NO success…. Good luck!