4 Replies Latest reply on May 7, 2010 3:41 PM by gordysepp

    Unable to Install IWP

    simple

      Title

      Unable to Install IWP

      Your post

      I installed FMSA 10.02 in Window Server 2008 R2 Standard. The server is running fine with ODBC enable. Users can remote login and do their stuffs. 

       

      Now we need to install the IWP. I went through the Edit Server Deployment. I selected IWP, Single Machine and IIS show up. I selected the IIS and click Finish. A window pop up with progress bar moving to and fro. The message said this may takes a few minutes. But it took ages and never ends. I have to restart the server in order to abort the deployment.

       

      I have turned on all the ports mentioned in the KB. I have disabled the firewall. I have no idea what else I can do

       

      But I noticed IE is version 8.

       

      Thank you for helping 

        

        • 1. Re: Unable to Install IWP
          TSGal

          James Harry:

           

          Thank you for your post, and I apologize for the late reply.

           

          Is IIS configured properly?  If not, this would not allow you to run any web services, including Instant Web Publishing.

           

          Are you running in 64-bit mode?

           

          I know a few months have passed, but if you found a solution, please post here so others can benefit.

           

          TSGal

          FileMaker, Inc. 

          • 2. Re: Unable to Install IWP
            pherison
              

            I have the same problem. I need help. I hope you found the solution. Can you tell me?

             

            Best Regards

            Pherison

            • 3. Re: Unable to Install IWP
              TSGal

              pherison:

               

              Thank you for your post.

               

              I will need the same questions answered in order to begin helping you.

               

              TSGal

              FileMaker, Inc. 

              • 4. Re: Unable to Install IWP
                gordysepp

                TSGal

                I have FileMaker Server v10.0.2.206.

                The server is running Windows server 2003.

                How would I know if IIS is functioning or not?

                I can close all my normally served databases, I can stop the server, I can launch FileMaker the application and open the three database that I would like to share over the web and share them, so I think that means that IIS is okay.

                With FileMaker the app not running, and the server up and hosting databases, when I go to the Configuration:General Settings and to the Auto Start tab I can click the check box "Automatically Start Web Publishing Engine". If I push the save button, nothing seems to happen as if it doesn't accept that choice. If I move off the tab without saving it asks if I want to save before moving.

                 

                Regardless of what I do, when I return to Configuration/General Settings to the Auto Start tab, the box is again unchecked.

                 

                I've tried repairing the installation, I've tried uninstalling and reinstalling the server software and see no improvement.

                 

                Maybe the question is, can I actually use IWP or do I need to upgrade to Server Advanced? I already have a copy of v11, but haven't installed it yet.

                 

                Will 11 provide a benefit?

                 

                GordyS