1 Reply Latest reply on Mar 26, 2014 1:41 PM by cresal

    Unable to open FMS13 admin console

    cresal

      Title

      Unable to open FMS13 admin console

      Your post

           I am currently unable to open the admin console. I've tried from a computer on the network and I have tried on the server itself via remote desktop. It times out every time. The IP address is correct. I did ipaddress:16000 for the network computer and 16001 on the server, both of which time out.

           We are also unable to send email via smtp. I've been working with the IT guy and we can't figure out what's blocking it. I don't know if that's related. 

           I know FMS is running since we can connect to the file and can see other open files. Those other files *shouldn't* be open and I want to close them, and I need to change some other settings as well, but I can't get it! 

            

           Any idea what might be causing the problem? I have checked, double checked and triple checked that I am using the correct IP address. I've tried different browsers and different computers. We've also checked that all the right ports are open. Nothing. Help?