0 Replies Latest reply on Jun 17, 2013 7:55 PM by proteus

    Unable to Upload New Database FM11 ( '-' Icon on Default Folder)

    proteus

      Title

      Unable to Upload New Database FM11 ( '-' Icon on Default Folder)

      Your post

           Hello World!

           I am having some difficulty uploading a new database solution to FM 11 Server.  I am able to choose upload new database form the FM Admin Console, and everything shows as successful ... but the database never shows up as being live.  I tried uploading several times before I noticed that when given the option to specify the folder in which I would like to upload to, the 'Default Folder' icon shows a small '-' sign on the lower right hand corner of the icon.  While the Admin Console allows me to still select this folder and show the upload as succesful, the database never appears in the active database list.

           I seem to remember an issue which prevented the upload of additional databases once I reached a specific count in the default folder ... I resolved this in the past by creating an additional folder to host the files from.  While this worked in the past, it doesn't seem to work now.  After adding the additional folder path in the Admin Console ... the additional folder never shows in the list as an option.

           I'm hoping that somewhere in the infinate wisdome and experience of the interwebs there's an answer to this ... Can anyone help?

      Screen_Shot_2013-06-17_at_9.49.12_PM.png