0 Replies Latest reply on Aug 28, 2011 1:56 PM by SteveJohnson

    Upgrade PHP to latest version

    SteveJohnson

      Title

      Upgrade PHP to latest version

      Your post

      I am running FileMaker Server 9. To become PCI compliant (as I take credit cards for payment) I need to upgrade the version of PHP to 5.3.0. Is it possible to to this by downloading that version of PHP as a stand-alone, or do I need to upgrade FM Server? If the former, what do I need to do to configure the new version of PHP with FM9? BTW I am using a Mac (Intel) and Leopard (10.5.8).