AnsweredAssumed Answered

Upgrade problem and "depracated" message

Question asked by BengtOxelman on Apr 17, 2014

Title

Upgrade problem and "depracated" message

Your post


     Hi,

     I am using FileMaker Advanced Server 12.0.3.327 on Mac OS X 10.8.5, and can not upgrade to 12.0.5. The installer says installation is succesful, but when I open the console, it still says 12.0.3. Acording to the instructions, one should upgrade from 12.0.4, but I can't find that version on you download page.

      

     An annoying problem is that I have a web page which gives messages like

Deprecated: Assigning the return value of new by reference is deprecated in /Library/FileMaker Server/Web Publishing/publishing-engine/php/mountain lion/lib/php/FileMaker/Implementation/Parser/FMResultSet.php on line 107

I have found suggestions on the the net to change "=& new" to "= new", but that gave me other error messages (index does not exist).

      

     I appreciate any help on these matters.

      

Outcomes