AnsweredAssumed Answered

Upgrading from 12 to 13 Java and OS X issues.

Question asked by TechsupportLito on May 5, 2015
Latest reply on May 10, 2015 by TechsupportLito

Title

Upgrading from 12 to 13 Java and OS X issues.

Your post

I began upgrading my FileMaker 12 Server to 13 but it was running OS X 10.6 and OS 10.8 is required. So i upgraded to OS X 10.10 and now i can't open the Server Console and stop the services to be able to upgrade to FileMaker 13.

Reason: Your security settings have blocked an application signed with an expired or not-yet-valid certificate from running.

I have edited the Exception Site List but it did not make any difference.

Any suggestions of what to do, i'm stuck and have an FileMaker server that does not work.

Outcomes