2 Replies Latest reply on Apr 3, 2015 9:02 PM by ToddBlumel

    Web Server not recognized after FM Server uninstalled

    ToddBlumel

      Title

      Web Server not recognized after FM Server uninstalled

      Your post

      We were running FM Server 12 on a Mac Mini Server running OS X 10.8, which was also operating as a web server. When we upgraded to FM Server 13 we installed it on a dedicated Mac Mini. We moved all of the databases over to the new FM Server machine and after ensuring everything was working fine we uninstalled the FM Server 12 from the original Mac Mini Server.
      For some reason the web server on the original Mac Mini Server can not be found by the client machines, I've checked the server software and the Web Server component is running. Also our webDev drives can't be found and I tried starting the WIKI Server and it can not be found by the clients either.
      I've reached my level of knowledge on this and don't know what to do next, it appears that all the services that use port 80 are not working. Has uninstalling FM server effected something and does anyone have some thoughts on how do get it working again?

      I sure appreciate your help.

        • 1. Re: Web Server not recognized after FM Server uninstalled

          Todd Blumel:

           

          Thank you for the post.

           

          To confirm, FileMaker Server has been completely removed from this computer and now the Apple Mac OS X web server (Apache) is not functioning correctly?

           

          If the above is true, then I would suggest contacting AppleCare for assistance with their software:

           

          https://www.apple.com/support/products/

           

          If I misunderstood and the issue is related to FileMaker Server, please clarify and I will do my best to assist. 

           

          TSFalcon

          FileMaker, Inc.

          • 2. Re: Web Server not recognized after FM Server uninstalled
            ToddBlumel

            TSFalcon

            Thanks for getting back to me. I contacted Apple Support and we spent quite sometime trying to figure out exactly what was happening, from what we can tell when FileMaker Server was uninstalled it effected Apache somehow, while it appeared to be working it wasn't responding to any requests. In the end the only way to fix the problem was to do a complete reinstall of the operating system. I have to say this was not a lot of fun.

            Now I have a new problem, all may web pages are on the mac running OS X server all the data bases are on the mac running FM 13  server and I can't seem to get the two to talk to each other. I have to say upgrading to FM Server 13 has been a nightmare! At this point my bosses are seriously considering dumping Filemaker in favor of something else. This is putting me in a difficult position because I was the one championing FM.