2 Replies Latest reply on Jun 27, 2012 1:08 AM by JoshuaKinsella

    Which versions work with which

    JoshuaKinsella

      Title

      Which versions work with which

      Your post

      Hi there,

      Do newer versions of filemaker pro work with older versions of filemaker server. I know the file format changed from fp5 to fp7 and I am not looking to use anything that uses fp5 so that can be disregarded but I have FM server 8 and was wondering if i can for instance use FM 9, 10, 11 or 12 with FM server 8

      Any clarification on this would be greatly appreciated

      Josh