2 返信 最新の回答 日時: Jun 26, 2010 5:37 AM ユーザー:nutoria

    フィールド入力時の文字変換について

    nutoria

      タイトル

      フィールド入力時の文字変換について

      フォーラムに投稿

      環境:FileMaker pro11/WinXP sp3

       

      FileMaker を使用するのは初めてです。

      取説やリファレンス本などを一通り読み、新規データベースを作成しました。

      フィールドの定義([管理]→[データベース]→[フィールド]タブ)のダイアログボックスなどでは

      フィールド名の作成など問題なく入力が可能なのですが、フィールド定義後、ブラウズモード

      で新規レコードを追加し、入力するフィールドをクリックすると、カーソルは表示されるのですが

      点滅していません。また、その状態で文字入力を行うとフィールド内に(画面上どこにも)文字が

      表示されません。ただし、別のフィールドをクリック(移動)すると、見えなかった文字が表示されます。

      このままですと、全角文字入力の際、変換前の(文字の下に点線が表示されている)状態が見えず

      変換候補も表示されません。BackspaceやDeleteなども何文字削除したかがわからないです。

       

      FileMakerというよりも、テキストサービスの問題のような気もしますが、ブラウズモード以外では

      問題なく入力できます。これは不具合なのでしょうか?もしくはこのような仕様でしょうか?

      もし不具合なら解消法を教えていただければと思います。よろしくお願い申し上げます。

       

      ちなみに、インストールをやり直してみましたが、症状は変わりませんでした。

        • 1. Re: フィールド入力時の文字変換について
          tella
            

          nutoriaさんこんにちは。

           

          該当の現象はグラフィックドライバの異常によるモノの原因が考えられます。

          当方でも現象が起きたことがあり、グラフィックドライバを一旦削除して新たに最新のものに

          入れ替えたところ治りました。

          一度試されてはどうでしょう。

           

           

          ご参考までに

          • 2. Re: フィールド入力時の文字変換について
            nutoria
              

            tellaさん、はじめまして。

             

            迅速なご回答ありがとうございます。

             

            早速、グラフィックドライバの更新を行いましたところ、

            ブラウズモードでも問題なく入力が可能になりました。

             

            せっかく購入したのに、これでは使えないなと、かなり

            落ち込んでいたのですが、症状が改善できてよかったです。

             

            本当にありがとうございました。