3 返信 最新の回答 日時: May 23, 2011 12:19 PM ユーザー:kazuyosinishio

    ポータルが非印刷

    kazuyosinishio

      タイトル

      ポータルが非印刷

      フォーラムに投稿

      FileMakerPro10を使って、Aファイルの日誌にBファイルのフィールドをポータルで表示させるレイアウトを作っています。

      はじめは表示されていたものがきちんと印刷されましたが、他のバージョンのレイアウトを作っているうちにプレビューモードで表われなくなり印刷出来なくなってしまいました。

      ポータルからやり直そうと、ポータルしているフィールドとポータルの枠を消去しても同じでした。ただ、印刷可能だった時と違いポータル枠やフィールド枠がグレーの枠付きで表示されるようになってしまいました。もちろん「スライド/印刷設定」の「選択部分を印刷しない」のチェックははずしてあります。

      まだまだ初心者ですのでよろしくアドバイスをお願いします。

        • 1. Re: ポータルが非印刷
          YODA

          kazuyoshi nishio さん、こんにちは。

          ポータル用のフィールドやポータル枠が「グレーの枠つき」で表示されているという状況が把握できていないのですが、レイアウトモードで該当のレイアウトを表示した状態で、メニューバーの「レイアウト」メニューから「レイアウト設定」を開き、「印刷」のタブを選んだとき、印刷時の段数などが設定されていて、ポータルを配置した場所が印刷時に見切れているということは無いでしょうか。

          あとは、ポータル用のフィールドやポータル枠に、目の粗いアミカケ掛け塗りつぶしが設定されていたり、線の太さが 0pt だったり 線の色が白だったりとかいうことはないですよね。。。

          外れていましたら、すみません。

          • 2. Re: ポータルが非印刷
            Ozaki

            こんにちは。

             

            テーブルの設定を変えてしまったなどの可能性もありますが、

            レイアウトが壊れている可能性などもあります。

             

            ・ブラウズモードでどのような表示になっているか?

            ・同じポータルを新しく作り直すとどうなるか?

            ・同じテーブルで新規レイアウトを作成し、そこでポータルを作るとどうなるか?

             

            などを確認下さい。

             

            問題の画面のスクリーンショットを張って下さるともっと判ると思います。

            • 3. Re: ポータルが非印刷
              kazuyosinishio

              YODAさん、Ozakiさん早々の投稿有り難うございました。

              ブラウズモードではしっかり見えていましたが、プレビューモードで表われなくなり印刷出来ない状態でした。

              しかも、ポータルで引っ張ってきている以外のフィールドの内容や罫線等は印刷出来る状態でした。

              何回か同じポータルを作り直しても、新規レイアウトで作成しても同様の状態でしたが別ファイルで同じようにすると

              プレビューモードで表われ印刷出来きました。

              現象が出ているファイルでいろいろと変更しているうちにプレビューモードでも表われ印刷出来るようになりました。

              思い返してみるとポータル枠に自分で引いていた罫線を重ねていたのですが、その線とポータル枠がうまく合わさらないので

              ポータル枠を0ポイントにしてから現象が出てきたように思います。また、現象が出て戻らなくなったら大変なので検証はしていません。

              アドバイスをいただき有り難うございました。