1 Reply Latest reply on Sep 2, 2015 9:58 PM by schamblee

    Container field border showing gap

    fmdataweb

      I'm using a FileMaker Go 14 solution to take photos on the iPad and uploaded them to the FileMaker Server master database. We're taking photos on the medium setting which generates images in 640 x 478.

       

      I've created a layout with the container field on the layout at various sizes such as 320 x 239 and 160 x 119.5.

       

      We've applied a 1pt black border around and have set the container field to maintain original proportions and reduce image to fit. The border appears correctly on the bottom, top and left edges but on the right edge there is a small thin gap between the image and the border. I've played around with all the relevant settings but so far haven't been able to get the gap to disappear.

       

      Has anyone else seen this or know how to get rid of the gap?

       

      I've attached a screenshot showing the container field on the layout with the border showing the gap on the right hand edge.

        • 1. Re: Container field border showing gap
          schamblee

          There is a padding setting under the appearance tab on the inspector.  Make sure all padding is removed.  I am sure this has to do with the "maintain original proportions" setting, because the images has to be scaled to maintain the proportions.   I tested with random images from my iPhone and I would have white space above or on the side of the image with the maintain original proportions checked, when I unchecked this setting then the image filled the box.