AnsweredAssumed Answered

Installing Filemaker 14.2 --- immediate Admin Console issue

Question asked by user10625 on Sep 6, 2015
Latest reply on Oct 17, 2015 by schamblee

Hello all,


Windows Server 2008 R2

 

Had a long-working install of Filemaker Server 13.5

 

Went to upgrade in the usual manner:

Un-installed it.

Re-booted.

Installed Filemaker Server 14.2

When I get to the admin panel, nothing appears for  the URL  (localhost:16001/admin-console)

 

Tried un-installing and re-installing, no dice.  The browser just shows a blank screen for the admin console.

 

I tried doing “fmsadmin restart adminserver” in the command line, but no dice with that either. 

(Note:  This is all before I have done ANY setup, because I didn’t even get to that stage.)

 

Finally, I gave up and un-installed 14.2, then re-installed FMS 13.5 again.  It installed successfully.

 

When I opened FMS 13.5,  I noticed that the logs said a few instances of:

“Admin Server process is not responding”, during the period when I was trying to install FMS 14.2

 

Clearly that’s the culprit, which is why I tried using the command-line above, but that didn’t seem to work.

 

1)  I thought this was fixed with v-rev 2 of FMS 14?

2)  Any other workarounds or things I might try?

 

Thanks,

Christopher Bailey

Outcomes