7 Replies Latest reply on Sep 21, 2015 1:59 PM by TSGal

    When I post to the community site, Jive does not send me an email

    TonyWhite

      When I post to the community site, Jive does not send me an email.


      This is a bad user experience for many obvious reasons.


      This would be an trivial fix to the Jive code.


      Is there a reason why we do not get a copy of our contributions?


      This email is also a test of trying to use the Jive user interface to "Report an Issue" as per: How to Report a Product Issue or Feature Request


      Tony White

        • 1. Re: When I post to the community site, Jive does not send me an email
          beverly

          This is standard behavior in most lists I'm on. Since you sent the message, the assumption is that you don't need a copy back from the list.

           

          Not my preference, but that's the way it is.

           

          Some lists do have an option to echo back your post. I don't think Jive does.

           

          beverly

          • 2. Re: When I post to the community site, Jive does not send me an email
            TonyWhite

            Hi Beverly,

             

            Glad to see your reply as I know that you are savvy in the ways of web programming (and more)...

             

            How much effort do you think it would take for Jive to offer the option that you, I, and many others have said they would prefer? I have seen enough PHP code to say that it should be easy to implement...if the will is there.

             

            Here are some of the list that I am on that email me back what I give them:

            • FMPexperts
            • Realtech@fmpug.com
            • New York FileMaker Pro Developers' Group google group (and Google Groups in general)
            • FX.php_List
            • Too many more to mention

             

            This Jive list is the only list that I am on that does not email me a copy.

             

            A while ago I called Jive Software, told them I was on this FileMaker site, that I did NOT work for or represent FMI, and that assuming users would not want a copy of their email was a bad assumption and bad user interface.

             

            I have not yet heard anyone say they like the lack of choice that Jive has implemented so far.

             

            Tony

            • 3. Re: When I post to the community site, Jive does not send me an email
              beverly

              I don't know the 'admin' of this site and whether the echo-back is able to be toggled. You'll need to hear from the folks here.

               

              But my guess, is that it's not a option.

               

              By programming, I should think returning a posting should not make a difference WHO (unless you have limits set up). But rather that the list omits your own posts.

               

              And perhaps it's a spam-avoidance measure of sorts? While we get back "from" as noreply@..., getting an email TO you that's FROM you (even though sent from a listserv), might make the spam filters go crazy (from your own ISP even).

               

              And of course a search for 'how can jive send my reply back to me' results in all sorts of 'hits' not relating to lists and email at all... LOL

              beverly

              • 4. Re: When I post to the community site, Jive does not send me an email
                TSGal

                TonyWhite:

                 

                Thank you for your posts.

                 

                I have sent your comments to our Forum Administrator.  I will let you know if this is possible when the Forum Administrator returns to the office next week.

                 

                TSGal

                FileMaker, Inc.

                • 5. Re: When I post to the community site, Jive does not send me an email
                  TSGal

                  TonyWhite:

                   

                  The Forum Administrator has confirmed that the forum does not have the ability to send an email to the poster.

                   

                  TSGal

                  FileMaker, Inc.

                  • 6. Re: When I post to the community site, Jive does not send me an email
                    TonyWhite

                    Hi TSGal,

                     

                    Yes, that is what Jive told me as well when, as I said above, I called them.

                     

                    Has FileMaker, Inc. asked Jive to implement this feature? If so, has Jive responded?

                     

                    Do you have access to your Jive posts outside of the Jive, or do you have to use the same user interface that we see?

                    Perhaps you are not experiencing the same issues that users are.

                     

                    I archive emails into a FileMaker database so that I have a FAQ source. The search-ability of a FileMaker database is far better than trying to search Jive. That is one of the many reasons why this feature would be useful.

                     

                    Tony White

                    • 7. Re: When I post to the community site, Jive does not send me an email
                      TSGal

                      TonyWhite:

                       

                      Your suggestion was given to the forum administrator and it was passed on to Jive.

                       

                      I use the same interface as everyone else.  I have to log into Jive to see my posts.

                       

                      TSGal
                      FileMaker, Inc.