AnsweredAssumed Answered

can't find localhost to launch server admin - can anyone help?

Question asked by fifthgenfern on Sep 12, 2015
Latest reply on Sep 12, 2015 by mikebeargie

I am upgrading from FM 8.X / server & client with xServer environment to 14 on windows 2012. I converted the files with just over a month of testing and am ready to go live. When I “remote desktop” onto the windows server to remove the test files I can not access “Admin Console” the web browser tells me “This page can not be displayed”.

 

Background:

I left “Admin Console” up and running on the host server with out logging off. When I connected to the server a number of days later, Admin Console was up but kicked out as soon as I tried to operate it. When I tried to connect again page could not be displayed “Make sure web address  “http://localhost.16001” is correct” was the message

 

Steps attempted:

Restart the server

Shut down the server for 10 min

use CLI to start and stop “Adminserver”  - “Stop” resulted in “Error: 1007 Requested object does not exist”  / “Start” followed up with command prompt after quite a few seconds.

 

It seems to me that when I left the the admin console open I have locked it some how and it can not re launch?

 

System Info: Server 2012 essentials

FMS: 14.0.1.204

 

Thanks for any information you can forward.

Outcomes