5 Replies Latest reply on Sep 17, 2015 6:22 AM by Storganise

    Missing data in a new field

    francus60

      I have found a problem, I imported 72 records to this A table, when trying to pull those records in to the B table nothing appears, when click on any record nothing was showing. Then I manually impute data into the A table, then the records on B table suddenly appears. I'm using FileMaker Pro advance 13. Any Idea why this is happening?

        • 1. Re: Missing data in a new field
          Storganise

          When you imported the data did you specify to Perform Auto Enter Options when importing? Sounds to me like you have a relationship that is based on a certain field being populated correctly which is done automatically when you create a new record  but when you import records that isn't being triggered.

           

          The other possibility of course is that you have a script that triggers during the record creation process normally which would set the relationship criteria correctly for that record. Importing data wouldn't trigger scripts.

           

          James

          • 2. Re: Missing data in a new field
            francus60

            Hello James, Thank you for your response. I did all the correct impo-

            procedures, and the script it is not possible because it is a new

            database, but what you are mentioning about the relationship it may be

            the way. I'm learning and I love this Filemaker program. I educated my

            self by reading books. Many thanks for you help

            Francisco

            • 3. Re: Missing data in a new field
              Storganise

              Hi Francisco,

               

              Yes, it's a great fun thing to learn. Reading books helps; I got started using linda.com who have a lot of tutorials, as well as Matt Petrovski at filemakermagazine.com

               

              Enjoy

               

              James

              • 4. Re: Missing data in a new field
                francus60

                Hello James, you know i have create a fresh new one from the starter

                solution and is doing the same thing. I have to actually enter every

                record to be able to populate the data into the other table. any Idea way?

                Francisco

                • 5. Re: Missing data in a new field
                  Storganise

                  Hi Francisco,

                   

                  Can you send us some screen shots to show what you mean?

                   

                  Thanks

                   

                  James