AnsweredAssumed Answered

Erroneous "Maximum number of licensed users..." conflict

Question asked by l_allen_poole on Sep 29, 2015
Latest reply on Nov 3, 2016 by l_allen_poole

I'm getting the "Maximum number of licensed users are currently using this copy of FileMaker Pro... All files will be closed and the application will quit" dialog in a circumstance where I'm pretty sure it's incorrect. Here's the scenario:

- I'm using FM 14 Advanced, installed on my machine with a single user license code issued to me at DevCon. There's no way my client could have this same lic. code as they are on a VLA.

- Working on my client's network, connecting to FM Server 14

- 10-15 other clients connected to the server at any time

- Tried rebooting both my laptop and the FM Server host computer, and also deleted my FM prefs files, all to no avail.

 

The whole story:

1. I took a file from a past project, located in /Library/FileMaker Server/Data/Backups, copied & renamed it "X", and then opened file "X" in FM 14 Advanced and uploaded it to the client's server.
2.  I can open and work in other files on the server, but immediately upon opening file "X" I receive the license conflict dialog mentioned above and FM quits.

3. I can connect to the server with my copy of FileMaker 13 Advanced and open all files on the server, including the new file "X," without any problems.

4. The error message comes even when I can see in the FM Server Admin Console that I'm not yet a client of the server at all, ie. when file "X" is the first I open.

5. The error message is inconsistent regarding what IP address I'm in conflict with. Sometimes it says I'm in conflict with a machine at 192.168.0.100 even when I can see in the FM Server Admin Console that no client at that address is connected, or when another user is at that IP address.

6. Other times the error message tells me I'm in conflict with another user at 192.168.0.5, which is MY IP address... even after FM Server restart, even 15 minutes after my last attempt from that IP address.

7. Other FM Pro and Go users can launch file "X" and run it without problems.

8. The problem persists even after I've taken file "X" down off the server, opened locally it in FM 14 Advanced & worked with it there, and then re-hosted it on the server.

 

What can I do to resolve this, so I can work on my file with FileMaker 14 Advanced?

Attachments

Outcomes