AnsweredAssumed Answered

Everything has developed a grey fill.

Question asked by serval on Oct 13, 2015
Latest reply on Oct 15, 2015 by serval

One of my layouts has developed a grey fill for the whole Body region if I Print it or View in Preview mode, but not in Browse mode, and I cannot figure out why and how to get rid of it.

 

I have my previous version, and it Prints and Previews with white (or no fill).  I haven’t been working on that layout in the interim, and I cannot find any reason for the grey background.  The Inspector shows everything in that layout is formatted exactly the same as my older version: the fields are just text with Fill - none, Line - none, and the same if I click on the space not in any field. Browse mode does not have this grey background, but that is not what Prints.  In Preview mode, the border outside the Body region is a slightly lighter grey—the same as that border is in my older version that does not have the grey in the Body region.

 

This layout only has a Body part and its dimensions and position are exactly as in the previous version. Clicking on the space not in any field and using the menu  Layouts > Change Theme   shows the current theme to be “Classic,” and the sample shown has a (darker) grey background with white in the data entry fields and the fields outlined in black. I have formatted my fields with no fill and no line. Everything I can find is just as in the previous version, except this one prints with grey everywhere, including in all the fields.

 

Clicking on the space not in any field, the Inspector shows  Style: Theme Defaults, and all the other settings in the Appearance panel are greyed out.

 

But I have grey everywhere, including in the data fields, and during all the work I have been doing on this database over the last several months, this layout has printed as I want it, black text on white (or no fill).

 

Where else can I look to find why this grey fill is occurring?

Outcomes