2 Replies Latest reply on Nov 1, 2015 10:29 AM by BruceRobertson

    Popover button/menus no longer work/click

    ryanmead83

      Hi all, I have a database that we have had hosted on a FM Server for months.  On some layouts I use popover buttons to click and have it show other fields and buttons and so on and it has always worked fine.  I moved the database to just a PC that's always on with built in filemaker sharing as only 2 people use this.  It worked fine for a few weeks, but now out of the blue my popover menus full on don't work.  If I click one, nothing happens at all until I then click anywhere else white on the layout, similar to saving a record.  So I click the popover, nothing happens, click a white space and then the popover opens.  Issue though is I can't click any fields or buttons or anything once it opens.  In layout mode where I'm editing it, it works fine, it's just in browse mode.  It does this on all layouts, and even if I make a new layout and make a completely new popover button, they just full on no longer work for me or any of my users.  This is FM 14 Pro Advanced.