1 Reply Latest reply on Oct 29, 2015 5:23 AM by user19752

    FMP14 and PDF Files

    user25931

      I have been running FMP11 for years now and holding off on the upgrade for this very reason. I have now upgrade and have noticed two issues with PDF's in FMP14.

       

      1. I populate a PDF file using Scribe (360 works). I then use a "Send Event" to open the document. My default PDF reader is Adobe Professional however FMP14 refuses to use this to open the file rather defaulting to the reader which is no use to me as I need to be able to edit the form, save and then e-mail. When I click the "specify application" and select Adobe Professional from the applications folder it still defaults to the reader. If I remove reader off my system it will not load the file at all. Interestingly, if I select "Preview" as the default applications this works fine. I could use an Apple Script work-around but I prefer not to

       

      2. PDF's are stored as links to the file on my disc. I have a URL field in the form which points to the file location. File displays but jerkey and reads poorly. When I run FMP11 it displays fine. I wonder if it is because of the issue above (i.e. not using the default PDF reader)

       

      Thanks for any advice!

       

      OS: OS X Yosemite

      FMP14: Latest Version

      Adobe Prof: XI (I have also tried with Adobe Prof DC)