ryanmead83

WebDirect doesn't work always says it's off when it's not

Discussion created by ryanmead83 on Nov 4, 2015
Latest reply on Dec 15, 2015 by paulthomann

Hi everyone, I installed FM Server on a fresh Windows 2012 server a few days ago.  When I first set it up I didn't enable web publishing as I didn't need it.  Later that day I decided to try it out, so I ran the configuration wizard thing again and enabled it which worked fine.  Got up the next day, and when I try to access it all I get is an error saying

 

Custom Web Publishing Technology disabled; WebDirect is turned OFF.
It's not off, it's on as is WebDirect.  I ran the deployment wizard thing again, turned it off, turned it back on, it absolutely will not work.  Even accessing the server by IP without the /fmi/webd part which used to say some FileMaker Web Services splash screen now is also just blank.  Most things I found online say reinstall FM Server but that's not really overly helpful.  I just installed it and it worked for 1 day, so to have to reinstall so quickly doesn't leave a good feeling.  Is there anything else I can check?  I've tried everything I can think of, rebooting several times, enable/disable it, just doesn't work.

 

Outcomes