5 Replies Latest reply on Nov 14, 2015 12:11 PM by Markus Schneider

    problem with database on server

    rubinjm

      Trying to troubleshoot a problem with one of the databases running on FMS 14.0.4.

      The databases are backed up every night. For the past 2 nights I got an error message:

       

      Consistency check failed on backup of database "clinical activity". (20402)

       

       

      The database continued to work properly however.

       

       

      I add records to this database over the course of a year, then save it, delete all the records and start over for the next year. Last night it was time to go through this process, so I stopped the database on the server and copied the file to another location. When I try to open that unheated file, I get the login window but after I enter my username/pw my screen breaks up into lots of tiny windows and the database itself never actually opens. Tried it on a different machine with the same result. I successfully recovered the file but same problem happens on that new version.

       

      Back in FM Server, I get a permission denied error when I try to open it.

       

      I tried opening a backup of this file from last week before the error message started and the same thing happens.

       

      Help!