2 Replies Latest reply on Nov 23, 2015 10:28 PM by Markus Schneider

    Script Workplace not appearing

    greatscott

      My script workplace did not appear when I selected it from the menu. So I installed the latest version of FileMaker Pro Advanced, 14.0.4 for Windoze. Install worked, but I still can't get the Script Workplace to appear. I had something similar to this happen in the past. It was suggested to go to Edit>Preferences>Reset dialog sizes and positions.  I did this now, but the Script Workplace still does not appear.  Any help would be appreciated.

        • 1. Re: Script Workplace not appearing
          greatscott

          OK, I dug up some notes I had from WAY back. In Windoze, a window can be Maximized by doing Alt, Space-Bar, X

           

          This can maximize a window that has somehow been Minimized.

           

          So I went to the menu and selected Scripts>Script Workplace.  The menu commands ( File, Edit, Insert, etc,) were grayed, indicating that the "Script Workplace" window was "selected". Even though the Script Workplace window did not appear on my screen, I was able to do the Alt, Space-Bar, X sequence to cause the Script Workplace window to then Maximize and appear. Maybe this will help someone else.  thanks

          • 2. Re: Script Workplace not appearing
            Markus Schneider

            sometimes, 'resetting all dialog windows' (preferences) might help as well. Happened here, helped (Windows 8.1)