AnsweredAssumed Answered

FMP 12A Internal Error

Question asked by MaxEh on Nov 27, 2015
Latest reply on Nov 27, 2015 by MaxEh

Hi all

Love the forum and community. I mostly read and learn!

 

I have run into an issue with my copy of 12A running on a OSx 10.9.5 which has working without problems since I first installed it.

 

I was opening a file today using the 'Always open with' option since I also have a copy of 14A. The program appears to start normally but then presents the internal error message (screen shot 2). Thinking it might be a corrupt file I tried another one that is only used in 12A - same issue. Thinking it might be some type of app corruption I rebooted from a cloned drive backup of the previous evening when all was operating normally. Tried opening my usual 12A files and got the same error. Both files open in 14A with no issue error message so I thinking its not the files.

 

Before I start re-nstalling the app is there perhaps some preference file that is corrupted that needs to be deleted although if that were the case my backup should have worked (that's why we have them!!). I have attached the crash report which is relatively short but I can't make much sense of it. Can anyone guide me in the right direction?

 

Thanks in advance.

Martin A

Attachments

Outcomes