1 Reply Latest reply on Nov 17, 2016 12:55 PM by ezeitgeist

    Container fields not streaming in Web-Direct

    xswede

      I am having an issue that is starting to get very frustrating. I have a solution hosted on FMS 14. One of the layouts has a container field where we need to have the user log in via web-direct and view the video while performing other tasks on the layout. I do not want the user to have to download the video.

      The container field is set up with "optimized for interactive content" checked off. I have tried embedded as well as externally stored but I cannot get the streaming to work. The video files are in .mov format and stream fine when accessed through FMP. In webdirect the files just shows up as the icon or a hyperlink.

      The server is set up with a Go-Daddy SSL Certificate. "Allow progressive downloading" is enabled.

       

      The videos we ultimately need to be accesible are ~700MB but I have tried smaller videos as well and they don't work either.

       

      I have ports 5003, 443, 80, and 16000 forwarded.

       

      The same thing happens if I am on LAN or WAN.

       

      I have seen some similar issues in various discussion threads on here but none that really comes to a clean conclusion.

      Has anyone else had this problem and solved it? It can't possibly be a very unique requirement.

       

      Thank you in advance,

       

      Chris Anderssson