1 2 3 Previous Next 32 Replies Latest reply on Dec 1, 2015 11:26 AM by disabled_morkus

    Strange FM Issues

      I have FM 13 Pro Adv, latest version (it doesn't seem FM is still supporting version 13 since there have been zero updates since 14 came out).

       

      What's happening in really strange:

       

      1. Sometimes, toggling the "Edit Layout" button does not restore the main menu's buttons (NEW, DELETE, etc).

       

      2. When opening the field picker on a layout and then selecting another layout in the Field picker, all the fields in the field picker are blank. If I scroll down, I actually see the fields in the layout I came from (related).

       

      3. Occasionally, clicking the toolbar buttons just beeps, but doesn't do anything.

       

      4. Sometimes, the main toolbar buttons are incorrectly grayed out (or even all grayed out).

       

      There are no script triggers on these layouts.

       

      My only recourse to get back to work on this solution is to Force-Quit FM.

       

      Do these issues sound like a FM bug(s) or is there some utility I should run on my solution to find something that could be going on? This is extremely flaky and takes the joy out of using FM - since I never know when it's going to act up.

       

      The last time I checked, the only way to check your FM solution was to spend something like $500 on a third-party utility, which, IMHO, is completely ridiculous since I've already paid $500 just to ... use FM (Ditto for the lack of even basic (included) FM script refactoring support, but that's another issue).

       

      Would appreciate any suggestions and replies.

       

      - m

        1 2 3 Previous Next