1 Reply Latest reply on Dec 10, 2015 7:41 AM by TSPigeon

    Container Field Issue

    bruns

      I am having an issue, not new to FileMaker but new to 14.  I setup a container field and selected interactive so I can insert a PDF, I can put the PDF in the field but then I get a error

      "Adobe Acrobat does not support Internet Explorer's Enhanced Protected Mode (EPM).  Either install the latest version of Adobe Reader or disable EPM in Internet Explorer"

      I checked and EPM is not selected and I have Adobe X plus I tried downloading the latest Reader just in case and it tells me I have a superior version.

      Any ideas how I can proceed?

        • 1. Re: Container Field Issue
          TSPigeon

          bruns:

           

          Thank you for your post.

           

          I would start by removing any PDF reader software you have installed and then reinstall the latest update of Adobe Reader DC. Test the container fields with this setup.

           

          Also, if you could provide a little further information.

          - What exact Operating System are you on? (ex. Windows 7 Professional 64-bit SP1)

          - What version of FileMaker Pro 14 is installed? (ex. FileMaker Pro 14.0.4, 64-bit)

           

          I look forward to your response!

           

          TSPigeon

          FileMaker, Inc.