3 Replies Latest reply on Jan 13, 2016 1:41 PM by Greybeard

    Bento: auto-completion of typing

    Greybeard

      Is there any way of switching off Bento's auto-completion of text when one types in details of a new record? I realize that as one types one is given choices depending on previously-created records, but I still find auto-completion leads to wrong entries. I should be grateful for information.

        • 1. Re: Bento: auto-completion of typing
          mikebeargie

          Pretty sure bento had an "autocomplete" option, when you are working on specifying the fields, that you could turn off and on.

           

          However, everyone's memory is becoming fuzzy fast on Bento, considering it was discontinued over 2 years ago and support ended soon after.

          • 2. Re: Bento: auto-completion of typing
            TSGal

            Greybeard:

             

            Thank you for your post.

             

            In Bento, on the left side of the window are the Libraries.  Below the Libraries lists the fields for the currently selected Library.  If the fields are not showing, then click the triangle icon in the bottom left corner to display the fields.  In the list of fields, find the field that is performing the auto-completion, and double-click that field.  A window will appear titled "Edit the Text Field."  At the bottom of that window is the section "Set options" that displays a checkbox "Automatically complete text while typing".  Uncheck that box and click OK.  The auto-completion for that field will no longer occur.

             

            TSGal

            FileMaker, Inc.

            • 3. Re: Bento: auto-completion of typing
              Greybeard

              That's fantastic, TSGal. I have now done that for all the fields concerned — took no time at all.

              Thank you very much indeed.

               

              Graybeard.

                                            

              Michael Graubart,

              18 Laitwood Road,

              London,

              SW12 9QL,

              U.K.

               

              http://michaelgraubart2010.musicaneo.com

              http://basca.org.uk/directory/355/