7 Replies Latest reply on Jan 12, 2016 10:03 AM by carmenfisher

    FileMaker Go quitting

    carmenfisher

      I'm a long-time FileMaker amateur but total newbie to FileMaker Server and mobile devices. We recently used FileMaker 14 to take inventory at our seven retail locations using a set of six Socket Mobile bluetooth scanners. The solution was running on FileMaker Server 14 (with 11 seats) at our headquarters location. In testing with a single phone, the solution worked fine.

       

      At our first store on the first day, we paired the scanners with iPhones (mostly iPhone 6) which were connect to the in-store wi-fi network. We also tried two iPad minis and an iPhone5. Everyone was logging in using the same restricted-access user name and password. With all six scanners going, FileMaker Go quit after every few scans. On tapping the FileMaker Go app, the phones would reconnect without requiring authentication directly back to the scanning layout -- not the "Begin" layout they would be routed to when the solution first opened. The following two error messages were logging on the server:

       

      Screen Shot 2016-01-08 at 10.53.44 AM.png

      The "no longer responding" should not be due to any time-out issue -- the crew was scanning continuously when the quits would occur.

       

      My biggest fear of the day -- that with our not-so-great internet speeds and light-duty iMac server, performance would be slow -- did not materialize. Response time from the server was good. As a precaution, we grabbed the server when we moved to the second store and had it on the LAN with us. Oddly enough, the performance was no better and maybe even a little worse. It also did not cure the problem of FileMaker Go quitting.

       

      For the remaining five locations over the next three days, we paired the scanners with laptops running FileMaker Pro and put the server back at headquarters. Everything worked flawlessly with the laptops and we even completed the last couple of stores in record time.

       

      I would appreciate any thoughts on what was wrong with the iPhone setup.