ryanmross

Filemaker & El Capitan not recognizing DVCPRO HD videos in interactive containers

Discussion created by ryanmross on Jan 13, 2016
Latest reply on Feb 26, 2016 by ryanmross

Hey guys,

 

I'm seeing an issue where trying to link a DVCPRO HD encoded video into a filemaker interactive container (just a link, not embedding the video).  Instead of being able to see and play the video, it simply shows a white square and the words "Error" (see my attached screenshot – there should be a video in the rectangle to the right).

 

Looking at the console, I see these error messages:

 

1/7/16 2:32:47.896 PM FileMaker Pro[359]: [14:32:47.896] mv_LowLevelCheckIfVideoPlayableUsingDecoder signalled err=-12956 (kFigMediaValidatorError_VideoCodecNotSupported) (video codec dvh6 not found (lookup)) at  line 1921

1/7/16 2:32:47.896 PM FileMaker Pro[359]: [14:32:47.896] mv_ValidateFileFromFormatReader signalled err=-12950 (kFigMediaValidatorError_NotPlayable) (have video or audio tracks and none of 1 type is playable) at  line 3001

1/7/16 2:32:47.898 PM FileMaker Pro[359]: [14:32:47.898] mv_LowLevelCheckIfVideoPlayableUsingDecoder signalled err=-12956 (kFigMediaValidatorError_VideoCodecNotSupported) (video codec dvh6 not found (lookup)) at  line 1921

 

 

These movies play perfectly well everywhere else on the computer – in Final Cut, in the Finder, in Quicktime Player.

 

And this exact database works perfectly on older computers that aren't running El Capitan.

 

We are running Filemaker 14.0.4 on Mac OS 10.11.2.

 

I also tried contacting Filemaker Support, and they said to contact Apple or Panasonic about the codec, but since the codec works fine everywhere else, I'm being sent back to Filemaker support with no luck.

 

Can anybody else replicate this issue?

 

Thanks,

Ryan

Attachments

Outcomes