1 2 Previous Next 17 Replies Latest reply on Jan 27, 2016 9:20 AM by charlesgeorge1@me.com

    Launch Center Taking Forever to Load: Open Remote Takes A Long Time To

    charlesgeorge1@me.com

           I run a small business.

           I'm not a computer pro, so forgive my ignorance in describing my problem(s).

       

           If (heaven forbid) I have to restart filemaker 14 from my iMac, then, I have to wait an extremely long time for the program to launch.

           If I forget and try to open a file with the "file open" command, then I also have to wait an extremely long time for the "browsing/hosting" screen to come up. (I generally open my files which exist on remote computers with script commands: they open instantly).

       

           I do not seem to have this problem on my Macbook air.

       

           When I reboot my system, Filemaker 14 will often just not load at all... I will then have to "force quit" Filemaker, and start the  whole process over again.

       

           I have gone to the Applications library and deleted the following files: certifiledroot.pem, root.pem; and server.pem.

       

           It seemed to have helped,  but I don't like doing this because I don't consider this to be a solution... and I don't really know what these files do, or mean.

       

           I've seen this issue mentioned in other discussions... the solution is to Delete Window Registry files... I have a Mac, so I don't know what this means.

       

           I'm kind of discouraged with Filemaker 14... I've written my whole sales, payroll, accounts receivable, inventory, ordering, general ledger and customer service files in filemaker... but this is just not working for me.  I can't have my computer freezing up while I wait on customers... its very discouraging , especially after having worked with Filemaker 11 for so many years.

       

           All three computers that I use are less than a year old....

       

           I am running the latest version of El Capitan, which I believe is where the real problem lies.

       

           Any suggestions would be appreciated.

       

           Chuck

        1 2 Previous Next