AnsweredAssumed Answered

Cloned database; dropdowns quit working

Question asked by Mesial on Feb 15, 2016
Latest reply on Feb 15, 2016 by Mesial

I'm doing analysis of images that involves categorically scoring several aspects of each image.  To do this, I made a database in FMP 13, and made drop-down menus for scoring all the aspects I'm looking at.  I imported data from an Excel file that included the information about each image, including the image filename and path. So for each image, the database displayed the image, the relevant information, and the dropdowns I needed to score it.  It worked great.  Then I needed to score a second dataset.  So I cloned my database, but in the clone my image displays and dropdowns quit working.  (ie, attempts to import new data import any text fields successfully, but imported image paths do not display images, and dropdowns do not function). 

 

I tried making a full copy of the database and importing the new data to that full copy. When I do that, then the image paths function, but the dropdowns still do not.  When I check the dropdowns in layout view -- in the cloned or non-cloned copy -- everything appears right and proper. All the relationships are there; the dropdowns just don't do anything when you click on them.  Annoyingly, the drop-downs in the original data from the non-cloned copy still function perfectly fine.

 

Any idea what I'm missing here?

Outcomes