6 Replies Latest reply on Feb 21, 2016 4:41 PM by databuzz

    On filemaker go, how do i stop the popup window for time entry ?


      I have some fields as time, and have told it to open a keyboard to enter the time, but the default time window popup keeps coming up.  How do disable this please ??


      See photo for reference..

      Thanks... Brian