roberto.ravelli@bluewin.ch

Wrong IPV4 address auto-configured by FMS 14, impossble connection from FMP14 and FMS14

Discussion created by roberto.ravelli@bluewin.ch on Feb 25, 2016
Latest reply on Mar 4, 2016 by roberto.ravelli@bluewin.ch

Bonjour,

 

Je viens d'installer FileMaker Pro Advanced(sur OS X El Capitan) et

FileMaker Server (sur Win 8.1 Pro) tous deux en version 14 et mises à jour

vers la 14.0.4.

Le serveur s'est deployé sur la machine avec une adresse IP farfelue

(192.168.56.1) et n’a pas repris la configuration réseau, configurée avec

une adresse fixe (172.16.16.49).

 

Depuis FMP, le serveur est vu (grâce au service Bonjour, je pense) mais il

est impossible de s’y connecter (mes essais se sont arrêtés la pour

l’instant).

 

J’ai cherché et trouvé des fichiers de configuration dans lesquels l’adresse

192.xxx est inscrite en ‘dur’, je l’ai remplacée par la bonne adresse mais …

rien n’a changé.

 

Bien entendu, là c’est la version courte …

 

Quelqu'un peut m'aider?

D'avance merci

 

 

 

English translation :

 

Hi all,

I recently installed FileMaker Pro Advanced(on OS X El Capitan) and

FileMaker Server (on Win 8.1 Pro) both in 14 release patched to the latest

14.0.4.

 

The server has been deployed with a wrong IP v4 address (192.168.56.1) and

not with the configured fixed IP address (172.16.16.49).

 

From FMP, the server is detected (mercy to Bonjour services, I suppose) but

impossible to connect to.

 

I found some .conf files where the wrong IP address is written ans I changed

it but … nothing has changed.

 

Of course it’s the short story …

 

Someone can help me ?

 

Thank you in advance.

 

 

 

Roberto

 

 

 

---

L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.

https://www.avast.com/antivirus

 

Outcomes