1 Reply Latest reply on Mar 17, 2016 1:55 PM by DavidZakary

    Fields not displaying in File Picker or Specify Field

    DavidZakary

      I'm trying to add a couple fields to a local file. When I add the fields to the table they don't show up in the Field Picker or Specify Field when I double click on an existing field. The fields are definitely in the table and I'm using the correct TO.

       

      If I switch to another TO based on the same table, they show up in both the Picker and Specify Field. If I select the desired field in the other TO, close the dialog and then try to switch it back to the correct TO the field vanishes from the list again.

       

      I've quit FileMaker Pro Advanced 14.0.5 (OS X), tried checking the consistency on file and running recover and nothing was reported. The Console logs didn't have anything to display either.

       

      I've also tried adding the fields a couple of ways - via Manage Database, via Manage Database at the bottom of the Specify Field and via the Picker.

       

      Never seen this one before. Any suggestions?

       

      David Zakary