11 Replies Latest reply on Apr 11, 2016 5:42 AM by ndveitch

    Saving PDF's in Filemaker Go

    ndveitch

      Hi There,

       

      I need to find out where I am going wrong in my script. I have a script that saves a sorted sub summary to PDF and then insert's it into a container field. This works fine on the desktop, and iPhone, but not on the iPad. I was working on this with my client and it just doesn't make sense.

       

      I copied the file to my iPhone and ran the script and it worked perfectly. Then my client tried the same file on his iPad and it only saved 1 record of 320 and none of the sub summary information. It was as if the sort order did not work, yet when I did a found count, the result was the 320 records. The PDF in total is supposed to be roughly 130 pages but it only saves the first record. I take that file off the iPad, put it on my iPhone, and it works fine.

       

      What is the best way to debug this issue? I have been putting in custom dialogue boxes at every step, but even that hasn't helped much as the results I get back seem to be the correct results, but the saved PDF just is not working.