3 Replies Latest reply on Apr 8, 2016 3:46 PM by Benjamin Fehr

    (Solved) Konica-Minolta printer not using specified output tray

    realgrouchy

      I've solved this issue but thought it prudent to document it here in case someone else encounters this issue and is at wit's end themselves.


      Product and version:

      FMP and FMPA 14.0.5

       

      OS and version

      OS X 10.10.5 and 10.11.5


      Hardware

      iMac 27"

      Konica-Minolta Bizhub C654e (network printer, driver 5.2.0 and 5.4.0)


      Description

      We have a print script that outputs a stack of documents, with each page as separate print jobs and spits it out on the copier's output Tray 2, but if another person wants to print something it gets buried in that stack of documents.

       

      I have a separate script to print using output Tray 1 for those situations when another user wants to print and don't want their print job to get buried in with the others.

       

      I tried a myriad of print settings, and administrator settings on the printer itself, to no avail. For some layouts I was able to get it to print, but not for the ones that I actually wanted to print. I got our printer technician in and we spent half an hour troubleshooting the problem, including trying different page setups with different page margins in the Page Setup dialog.

       

      Solution

      It turns out that the problem was not in the print settings, not in the page layout, not in the printer driver, not in the OS, not in the network, and not in the printer configuration.


      In the Layout setup (Edit Layout, select the pencil next to the layout name), in the Printing tab I had specified "Use fixed page margins" and set all four margins to 0cm.


      I suppose that for some reason, the Konica-Minolta BizHub doesn't like outputting to Tray 1 when the page margins are set to 0cm.


      What a ridiculous drawback of that printer driver. I didn't even suspect this because I had specified Page Setup with different page margins. Evidently the settings in the Layout Setup override those (as well they should).


      Hopefully others in this situation find this problem before they pull out all their hair. FM might want to update this help file which isn't the same issue but is the same printer platform, and/or in Printing troubleshooting techniques (Mac OS)., but I doubt there's anything FM could do to actually prevent this problem from happening (in the rare cases where it does happen).


      Konica-Minolta, on the other hand, should fix this problem, by updating their drivers or at least warning the user that the specified output tray wasn't used because the margins were out of range!


      Edit:


      I've found a fatal flaw in this solution. I want to only print the first page of the current record, but if I select "From [1] to [1]" it won't print on Tray 1. I have to print "All [pages]" in the top half of the print dialog. But because my layout (background image) size exceeds the page size with the margins, it always prints 2 pages.

      Screen Shot 2016-04-08 at 16.44.38 PM.jpg

       

      I should mention that the layout in question that I am printing is a certificate, which includes background graphics in the form of an embedded PDF image, which I produced by printing an 8 1/2x11" word document (not my choice of format!) as a PDF using a custom page type with 0 margins. This way, the printed image is centred on the page and cropped evenly around the borders, whereas printing it with the margins in the page setup moves the whole image left and down by the width of the margins. It appears my only workaround will be to crop that PDF by 0.8cm all around, re-embed it, and move my layout objects left and up by 0.4 cm to compensate for the additional cropping that occurs, then reduce the layout size to fit on the page including margins.

       

      After further testing, I also found that only the following combination of settings works for outputting to tray 1:

      1. In Page Setup, the page size must not have margins less than the printer's bleed area (i.e. OK to use the default 8 1/2x11" page size, but you can't use a custom paper type that has margins of 0)

      2. In the Print dialog's "Paper Handling" section, the "Scale to fit paper size" checkbox must be selected (it is by default)

      3. The paper size to which the page is scaled right under the checkbox mentioned above must be 8 1/2x11"

      4. Pages: has to be set to "All"; I can't specify from 1 to 1.

      5. The "Image Shift" option in the "Layout/Finish" options appears to make no difference to offset the effect of the page margins.

      6. There must be some hidden or cached settings, because when I find a combination of settings that outputs on Tray 1 and then I try to adjust to remove the parts of it that don't work, returning the settings to where they worked makes it no longer work! I got it to print right after cropping the PDF, but then when I cropped the PDF and layout just a bit more so it wouldn't spit out a second page, it wouldn't output to tray 2, even with the same settings!

       

      I suspect that somehow FMP and/or the driver sends something different to the printer when these settings are changed that triggers the printer to force Tray 2. Also gremlins.

       

      Workaround:

      1. Tell colleagues not to attempt to print when the big stack of printouts is being printed!

      2. Find another printer manufacturer whose drivers are more reliable.

       

      - RG>

       

      Message was edited by: Real Grouchy