1 2 Previous Next 18 Replies Latest reply on May 7, 2016 4:22 AM by Markus Schneider

    Community update was not all great.

    bigtom

      Adding this to the Feedback section was not a selectable option.

       

      The performance on mobile had one improvement only. The text entered into a reply no works correctly. The responsiveness of the site on mobile is much worse. Using on iPhone 6 Plus in portrait the screen is really jumpy and sometimes needs a reload for the page to fit width properly. Trying to use the community on the phone in landscape view is absolutely unusable by any modern standard. Not responsive to that width and the page will not resize with pinch. The page floats for too long when swiping so even trying to move the page around has issues.

       

      The community certainly seems even slower than it was before.

       

      The Ideas area is much less hidden so that is nice. Looks a little nicer, but the issues with mobile are not exciting at all.

        • 1. Re: Community update was not all great.
          TSPigeon

          Tom Oathoudt:

           

          Thank you for your post.

           

          The FileMaker Community Feedback can now be found here: Community Feedback

           

          I did some testing in Safari on iOS and Chrome on Android:

          I was able to enter Text properly on both mobile browsers.

          I didn't experience a jumping scroll, but I do see a "Fit Width" issue in landscape on both browsers.

           

          Have you found slowness in the Desktop Browsers as well? I've found moving around and searching for threads to be much more efficient.

           

          Edited: It seems I'm currently unable to move this thread to Community Feedback page, but I am reporting these issues.

           

          TSPigeon

          FileMaker, Inc.

          • 2. Re: Community update was not all great.
            mark_baum

            Hi Tom,

             

            We're on the same page about speed -- no improvement in speed with the changes implemented today.

             

            On the mobile front, we haven't implemented any mobile changes yet. There are some basic things that I hope to do soon that should make a big difference with responsiveness.

             

            Please stay tuned -- thanks!

             

            Mark

            • 3. Re: Community update was not all great.
              bigtom

              mark_baum wrote:

               

              Hi Tom,

               

              We're on the same page about speed -- no improvement in speed with the changes implemented today.

               

              On the mobile front, we haven't implemented any mobile changes yet. There are some basic things that I hope to do soon that should make a big difference with responsiveness.

               

              Please stay tuned -- thanks!

               

              Mark

              Great. I know you guys are doing your best. Just wanted to give you feedback on my experience.

               

              When creating a new topic I could only select a limited number of areas. The rest, including Community Feedback, were greyed out. Even when I started in the feedback section.

               

              The previous version the page would allow pinch zoom in iOS for portrait or landscape. Current version does in neither. Previous version always was displayed as the desktop page in iOS, not responsive at all. Current version is semi responsive in portrait. So there were some changes.

               

              The "jumpy" experience is actually that the page will load at full browser width without any ability to pinch. Reloading will get the page to fit portrait. The header and body seem responsive in portrait, but the footer is not.

              • 4. Re: Community update was not all great.
                mrwatson-gbs

                Hi guys,

                 

                - congratulations on the new community - looks chic - however, bigtom is right, you have some basic problems to fix:

                 

                1. I am unable to post to the (community feedback) forum!!!:

                  Screen Shot 2016-04-27 at 09.36.08.png

                2. There are some broken / undefined links on the welcome page (oops - that’s a bad start ):

                  undefinedundefined.png

                 

                Please fix quickly, so we can report more on the great new community - Thanks!

                 

                MrWatson

                • 5. Re: Community update was not all great.
                  mrwatson-gbs

                  Hi, me again,

                   

                  it is difficult to create a discussion in this area as there is no create action button.

                   

                  You can only only create a discussion using the pen menu - and it forgets where you are - bad UX!

                   

                  Thanks

                  • 6. Re: Community update was not all great.
                    mrwatson-gbs

                    But - apart from the teething problems - the update IS great!

                     

                    • I like the new direct link to the inbox @##!
                    • I love the new “Your content” and the “Authored” section - which makes it MUCH EASIER to find “my stuff"
                    • And the "Your places” which jumps straight to the spaces you are following - MUCH QUICKER!
                    • And, as I mentioned above, the new search results popup is far more friendly (and works )

                     

                    …and it looks great

                    • 7. Re: Community update was not all great.
                      mark_baum

                      The way to fix these broken links is to reload (command-R). The FileMaker Community uses a JSON file that stores localized versions of various headers and links. I changed some of the identifiers for these in the JSON file, but your browser doesn't realize that the version of the file you have is outdated.

                       

                      I'll look into the privileges issue with the Community Feedback area this morning.

                      1 of 1 people found this helpful
                      • 8. Re: Community update was not all great.
                        mark_baum

                        The permissions issue in the Community Feedback area should be fixed now. Thanks for documenting it!

                        • 9. Re: Community update was not all great.
                          mrwatson-gbs

                          Seems to be fixed - thanks!

                          • 10. Re: Community update was not all great.
                            cillion

                            Recognized some slow functions in the community myself. I also want to point out that there would be nice to have a "Mark as correct" in the inbox window, so we dont need to go to the post to mark this.

                            • 11. Re: Community update was not all great.
                              mrwatson-gbs

                              Hi Mark,

                               

                              so while we are mentioning slow functions:

                               

                              BUG - The insert link popup has problems:

                               

                              it has got really slow

                              When you click in the search field you cannot see the cursor

                              It does not refresh itself properly

                               

                              Most unpleasant to use.

                               

                              I think it had similar problems at some point in the past, and seem to have come back with the new update.

                               

                              WISH - Is it possible to add a your bookmarks tab to the insert link window?

                               

                              Thanks

                               

                              MrWatson

                              • 12. Re: Community update was not all great.
                                macwombat

                                My general impression is that navigation since the changes on a desktop browser on both Mac and Windows is slower.  Safari on the Mac(running el capitan)  and chrome on the windows machine.

                                • 13. Re: Community update was not all great.
                                  Markus Schneider

                                  Jive still has the 'private' problem - You guys seem to get the user's real name, but the community won't. Therefore, bigtom's real name appears in Your answer...

                                  • 14. Re: Community update was not all great.
                                    Benjamin Fehr

                                    I'm not sure about this:

                                    - I see your real name currently

                                    - I see my real name

                                     

                                    Do you see my real name [Benjamin F…] OR my username [EfficientBizz]?

                                    1 2 Previous Next