1 Reply Latest reply on Apr 29, 2016 7:12 AM by TSPigeon

    Issue when Using Solution on iPad - Screen Flashes - How I Fixed It

    jrepp

      I ran into an issue with a solution file that I have been using for quite some time now.  I was loading a new copy onto FileMaker Go and an iPad Mini 2.  When the user when to run the app the screen would flash continuously like it was stuck in a loop.  I could not replicate the same error on my iPad Mini 4 (although I did notice a quick flash, but then it worked normally).  I also tried on an iPad Mini 3 and had the same flashing issue.

       

      After going through the scripts that run at startup (checks to see what device you are on, zooms the screen and locks orientation) I found out what the issue was.  The script that was locking the orientation into landscape mode seemed to be the culprit.  Once I delete that scrip step it has worked fine ever since.

       

      Not sure why this was an issue all of a sudden and only on older iPad Minis.  All were updated to the latest iOS and had the latest version of FileMaker Go installed.  Furthermore, when using an older version of the solution file (which had the same script step) there were no issues.

       

      At this point I am just glad it is fixed.