2 Antworten Neueste Antwort am May 4, 2016 12:02 AM von rr001

    an manchen Arbeitsplätzen kein Zugriff auf filemaker server, webdirect

    rr001

      Hallo,

       

      woran könnte es liegen dass von einigen Rechnern im selben Netz der Zugriff auf die Webdirect Projektseite nicht zugegriffen werden kann.

      Es erscheinen kurz die Ordner der Projekte und kurz darauf erscheint die Sanduhr.

       

      vielen Dank

      Rainer

        • 1. Re: an manchen Arbeitsplätzen kein Zugriff auf filemaker server, webdirect
          Markus Schneider

          da webdirect unter FM13 nicht wirklich ausgereift war - arbeitest du mit FM13? Welche OS?

           

          - Hardware am Anschlag?

          - Netzwerk problematisch? (sind alle clients im selben Segment?)

           

          - wenn diese clients Probleme haben: Funktionieren die anderen (die 'Guten') schnell, problemlos?

          - gibt es erkennbare Unterschiede zwischen den clients (RAM, WLAN/Ethernet, etc)?

          • 2. Re: an manchen Arbeitsplätzen kein Zugriff auf filemaker server, webdirect
            rr001

            HI,

             

            Meine Entwicklungsumgebung ist FM Pro Advanced 14.0.4

            CPU Auslastung des Servers 0-5%

            Server-Version 14.0.4.412

             

            Client getestet mit Chrome, IE und Firefox

            Clients haben alle Windows 7 und sind gleich konfiguriert.

            Der Server steht im Netz 192.168.7.0

            Die Rechner 192.168.4.0 und 192.168.8.0

            Die funktionierenden Rechner stehen sowohl im 4er als auch im 8er Netz. Also daran kann es nicht liegen.

             

            Netzwerk funktioniert an allen Rechnern gleich gut.

            Einige Rechner kommen sofort auf die Oberfläche, bei anderen erscheinen kurz die Ordner mit den einzelnen Projekten dann erscheint sofort das Wartezeichen (Kreisel der sich dreht, wie heißt das eigentlich, früher sagte man Sanduhr )

            Es sind alles rel. neue Rechner Core I3 mit 4 GB Ram

            Die Rechner sind gespiegelt und von Grund auf identisch konfiguriert

             

            Könnte es an der Lizenzierung liegen? Wir haben 5 Server Zugriffslizenzen.

            Laut Server wurde es 0 * in den letzten 3 Tagen überschritten.

            Falls es an der Lizenz liegt, müsste es aber an diesen Plätzen trotzdem funktionieren wenn sich ein anderer Arbeitsplatz abmeldet, tut es aber nicht.

             

            viele Grüße

            Rainer