1 Reply Latest reply on May 9, 2016 7:25 AM by TSPigeon

    Problem uploading to FM Server

    jrstubbs

      I have a FMA 14 file that I previously uploaded to FMS 14 on my local network. I had to reconfigure my server and I reinstalled FMS 14 and it seems to be okay. I tried to open a local FMA14 file and I note that I immediately get a dialog box saying the file had been previously uploaded to FMS and giving me the option of opening the local file or the hosted version. However, the IP address shown on the message is wrong and if I try to access the hosted version, it fails.

       

      So I opened the local version. Then I tried to upload that to my FM Server and I got a message that the connection failed.

       

      For my local file, how do I get rid of the reference to the previous hosted file (with the incorrect IP address)? This must be stored in the local file somewhere, but where?

       

      Thanks for any help

        • 1. Re: Problem uploading to FM Server
          TSPigeon

          jrstubbs:

           

          Thank you for your post!

           

          The first issue (when trying to open the file locatlly) I believe you are getting the message below. If you check that box and select "Use Local Version" it will leave you alone until it is hosted again.

           

          The connection failed issue is usually caused by a communication problem on Port 443 to the Server Machine. You might do a port scan from the client to the host to see if it is open. If you have any firewalls on the server you might temporarily turn it off to see if that is the cause. You might need to make exceptions for Port 443 on the Firewall or any security software.

           

          I hope this helps!

           

          TSPigeon

          FileMaker, Inc.

           

          Screen Shot 2016-05-09 at 10.17.55 AM.png