AnsweredAssumed Answered

FileMaker 15 compatibility with previous versions?

Question asked by PointInSpace on May 10, 2016
Latest reply on May 10, 2017 by StephenWonfor

Does anyone know how compatible FileMaker 15 is with previous versions?  Eg:

 

- Can v15 databases be hosted on v14 server?  Any limitations other than new server side v15 features not working?

 

- Can Pro/Go v15 access v14 server?  v14 Pro/Go clients access v15 server?

 

- Any other gotchas?

 

Thanks!

 

- John

Outcomes