AnsweredAssumed Answered

FMP 12 unable to open or recover

Question asked by rebecca11201 on May 13, 2016
Latest reply on May 16, 2016 by steveromig

I have been having issues with Filemaker not opening correctly.  When I try to open up the database, I get a message like this:

 


error.jpg

 

When this issue first started, I could close this out once or twice and then the database would open with no issues and not data lost.  Yesterday when I logged in, I got the same error and used the Recover command.  It went through the process of recovering and snail speed.  It got to step 6 of 17 and froze.  I had to shut it down with task manager.  Our local IT support technician tried to restore the program last night from available backups.  When I came in this morning, the program went through the same error messages as stated above.

 

Can anyone help with troubleshooting this issue?  The offsite backup only lasts @30 days.  I do not use this program on a daily basis, so the times that I have logged in to know there was an issue, compared to the amount of times that has passed has put me in a bad spot as far as backups to restore from.

 

Thank you in advance for any information that could be helpful!

 

Rebecca
   
 
 
 
 
 
 
 
 
 
 
 







   
 
 
 
 
 
 
 
 
 
 
 





Outcomes