1 Reply Latest reply on May 14, 2016 6:00 PM by user19752

    Customize "Browser too old..." page in WebDirect?

    dreed

      We have a couple of pages that have historically been in instant web publishing and I'm now going to move them to webdirect.  Everything is generally working, however since our primary browser is IE11, and the default configuration given to us is "Display Intranet Sites in Compatibility View", users will get an error that their browser is too old when they try to access the new site. 

       

      Further, there are some sites everyone uses where the compatibility mode is necessary, so they will need to put those sites in the exception list after unchecking the box to treat all intranet sites in compatibility mode.

       

      I would like to modify the message that says "The web browser you are using is too old or not supported. Please use a supported web browser."  so that it tells the users how to configure their IE in the correct way.  Either modifying that output to link to another static page, or putting the description and a screenshot of what their settings should look like on that page.  As that page seems to be generated dynamically, I can't figure out what script files or strings file has that output.  Does anyone know where to find this stuff?

       

      Thanks,

       

      Dana