alforiginal

Problem exporting filemaker records into Excel

Discussion created by alforiginal on May 13, 2016
Latest reply on May 24, 2016 by alforiginal

Hi all, this is my first post. I'm a filemaker novice but have been trying to wrap my head around things and have managed to create a database for my company (a production company) that does everything we need.

 

However since upgrading Mac Office from 2011 to 2016 I've been having a problem with importing csv files from Filemaker 14. Excel reads the file fine, except for cells with multiple values in them (aka "repeating fields"). For the latter Excel adds a strange character - a question mark inside a box between each one - I guess where the carriage return was? In Excel 2011 the return was simply read as a space which worked fine, but this is really messing up my import into AVID (the ultimate destination of these records).

 

I've tried the find and replace function in excel but it doesn't recognise the character, and I've tried exporting from Filemaker in numerous different codes - ASCII, Macintosh, UTF-8, UTF-16 but the character appears in all of them once imported into Excel. I've also tried exporting as both a csv and a tab file but the same thing keeps happening.

 

Is this simply a problem with the new excel, or is there something I can do in Filemaker to prevent it from happening? Right now its really messing with my workflow and I've spent far too much time trying to figure it out already!

Outcomes