AnsweredAssumed Answered

FMS 15 SSL Cert Broke El Cap Server Logins?

Question asked by rowedesign on May 24, 2016
Latest reply on Jun 3, 2016 by rowedesign

We previously had FMS 14 running on our server as well as running our OS X calendaring server and all was running fine. Since installing FMS 15 it seems that an FMI Root Certificate for our domain has been added and has made our OS X server unable to provide services to both internal and external clients (we're only using the Calendar Server). Previously the server just had a self-signed domain cert that was working fine along with FMS 14. FMS 15 is running fine and we have SSL turned off in the FMS 15 console but now all Server accounts cannot log into their server accounts. Client machines originally showed an FMI Root Certificate after FMS 15 install so we checked "always trust" but that did not help. We can still not access any server accounts. To be honest this certificate stuff has my head spinning and I have no idea how the FMI cert and our previous self-signed cert are supposed to work together or why the FMI certificate affected our server logins?

 

We also tried reinstalling the OS X Server again and got the error shown in the attachment.

 

So I'm wondering if anyone has any ideas on what has happened? Do we need to add a trusted FMS domain certificate AND a trusted OS X Server domain certificate? I'm currently a little afraid to do anything that might break it more!

 

Any help or possible solutions would be greatly appreciated!

 

Thanks, Bob

Attachments

Outcomes