2 Replies Latest reply on May 27, 2016 9:08 AM by trevc

    Modify WebDirect (FM 15) Error

    trevc

      We have a large organization with a variety of apps that force some people to add our intranet domain to the compatibility list in Internet Explorer.

       

      When they access WebDirect in FileMaker 15, they get the message:

       

      'The web browser you are using is too old or not supported.  Please use a supported web browser'

       

      Is it possible to edit this message so I can indicate to the users on how to fix their problem?

       

       

      I know you can modify the WebDirect home page and add the XU compatible tag but we have links directly to databases so this wouldn't solve the issue so would still like to modify the error.