scoostraw

What version Filemaker do I need for my Mac?

Discussion created by scoostraw on May 29, 2016
Latest reply on May 29, 2016 by scoostraw

I am currently running Filemaker Pro 14 Advanced on Windows 7.  I'd like to move over to my Mac, but I don't know what Mac version of the software I would need in order to be able to read my existing files.  Also, my Mac is old.  It is running Snow Leopard OS X 10.6.8.

 

Any help would be appreciated.  Thanks!

Outcomes