5 Replies Latest reply on Jun 2, 2016 7:45 AM by marcelboot

    My dev licence is not accepted by the ETS version of FMServer 15. What can I do?

    marcelboot

      I tried to fill in the dev licence code in de ETS version of FMServer 15, but this is not a valide code. What shoul !d I do?