AnsweredAssumed Answered

FMS 14 OSX backup to external disk fails

Question asked by Vaughan on Jun 5, 2016
Latest reply on Jun 7, 2016 by wimdecorte

Hello

 

I have FMS 14.0.4b (whatever the latest version is) running on OS X 10.11.5. Scheduled backups to external hard disks succeed if the server has the admin user account open, but fail if the OS admin account is logged out (i.e., no accounts open, machine on the OS login screen).

 

Backups to volumes on internal drives succeed, as do progressive backups.

 

I have tried all permutations of privileges on the external hard disk and the backups.

 

I have tested this on two machines and the same problem occurs. I have also downgraded to OS X 10.10.5 and the problem still occurs.

 

Note that the backups to external volume worked with FMS 13. I have just upgraded the machine to FMS 14 and discovered the backups are failing. As a work-around I leave the server with the admin account open and it works. But I don't like doing that.

 

I have logged a support call with FM Support, they suggest "it should be working".

 

Anybody else have the same problem?

 

Extra detail: open the FMS Admin Console on another machine and edit a backup schedule. If the server machine's admin user is logged-in the backup path to the external disk is valid. Log-out of the admin account on the server and the path becomes invalid.

Outcomes